
4Advisors 3.0 

1 

 

A C T 4 A D V I S O R S  

G E T T I N G  S T A R T E D  G U I D E  



4Advisors 3.0 

2 

Getting Started Guide 
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Windows XP Professional 

Windows XP Home 

Act4Advisors Software (A4A) 
The software described in this book is furnished under a license agreement and may be used only in accordance with 

the terms of the agreement. 

Copyright Notice 

Copyright  1999-2007 Allied Financial Software, Inc. 

All Rights Reserved. 

Released: 3.0 01/07 for ACT! 8.0 and 9.0 users 

Portions of Act4Advisors Software are Copyrighted © Windswept Software, Inc. and Copyright © Holmes Consulting 

All Rights Reserved. 

ALL EXAMPLES WITH NAMES, COMPANY NAMES, OR COMPANIES THAT APPEAR IN THIS MANUAL ARE IMAGI-
NARY AND DO NOT REFER TO, OR PORTRAY, IN NAME OR SUBSTANCE, ANY ACTUAL NAMES, COMPANIES, 
ENTITIES, OR INSTITUTIONS. ANY RESEMBLANCE TO ANY REAL PERSON, COMPANY, ENTITY, OR INSTITU-

TION IS PURELY COINCIDENTAL. 

Every effort has been made to ensure the accuracy of this manual. However, Allied Financial Software, Inc. makes no 
warranties with respect to this documentation and disclaims any implied warranties of merchantability and fitness for a 

particular purpose.  Allied Financial Software, Inc. shall not be liable for any errors or for incidental or consequential 
damages in connection with the furnishing, performance, or use of this manual or the examples herein. The information 

in this document is subject to change without notice. 

Trademarks 

ACT! and the ACT! logo are registered trademarks of Sage Software, Inc. WinFax is a U.S. registered trademark of Sy-
mantec Corporation. Microsoft, MS, Windows, Windows Pocket PC, Windows NT, Word, Excel, Exchange, Outlook, 
Schedule+, ActiveX, FoxPro, Visual Basic, Visual C++, and the Office logo are either registered trademarks or trade-

marks of Microsoft Corporation in the U.S. and/or other countries. GoldMine is a trademark of Goldmine Software Corp.  
Maximizer is a registered trademark of Modatech Systems Inc. Lotus Organizer is a trademark of Lotus Development 

Corporation. Quicken is a registered trademark of Intuit, Inc. Sidekick is a trademark of Starfish Software. Sharkware is a 
trademark of CogniTech Corporation. Tracker is a trademark of Softcode Pty Ltd. Yahoo! is a registered trademark of 
Yahoo! Inc. Day Runner is a registered trademark of Day Runner, Inc. Day-Timer is a registered trademark of Day-

Timers, Inc. Netscape is a trademark of Netscape Communications Corporation. Portions of ACT! are Copyright 1995 by 
Streetwise Software. All rights reserved. 

Other product names mentioned in this manual may be trademarks or registered trademarks of their respective compa-
nies and are the sole property of their respective manufacturers. 
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C H A P T E R  

 

Overview of Act4Advisors 

ACT! by Sage Software is the leading contact management software in the world. With over 4 

million users and over 16,000 corporate accounts, ACT! has become number one by including 

powerful features with ease of use and affordability. 

Out of the box, ACT! does not come customized for the businesses who will be using it.  ACT!’s 

design functions do allow flexible customization but most business people do not have the 

knowledge of databases nor the time to learn. 

Act4Advisors is a customized ACT! database, screen layouts, reports, macros, queries and other 

programs specifically designed for financial planners, investment advisors and other financial 

practitioners.  Act4Advisors gives the user ALL of the capabilities and functionality of ACT! but 

adds a customized interface with data fields and functions that most financial professionals need 

and want, thus saving the professional from the time and expense of trying to customize the 

software themselves. 

ACT! Features Helpful to Financial Professionals 

• Calendar and schedule that can be shared with others in the office. 

• Delegate tasks to others in the office 

• Find out what has been completed and what has not 

• Easily “mail merge” contacts to letters, emails and faxes 

• Record conversation notes that are date and time stamped 

• Attach files to the contact record such as spreadsheets, letters, financial plans, proposals, 

emails, faxes, etc. 

• Track the sales process and sales opportunities 

1 

Please be aware that this manual is brief in summary.  Act4Advisors 2.0 requires ACT! 6.0.  You should consult your 

ACT! documentation about ACT! features and how to use the ACT! software. 



4Advisors 3.0 

7 

• Mail Merge contact information directly into your word processor documents 

• Email directly from ACT! 

• Fax directly from ACT! with optional Winfax software 

• MAINTAIN CONTACT WITH CLIENTS AND PROSPECTS !!! 

Act4Advisors Features 

• Track personal information such as names, dates of birth and social security numbers of 

each family member 

• Automatically fills in Spouse Last Name 

• Immediate access to client files on your computer or server from within ACT! 

• Optionally scan documents directly into the client’s defaulted folder via PDF, TIF and other 

formats. 

• Automatically calculate ages, minimum required distribution dates and retirement dates 

• Track various phone numbers and two residential addresses and two business addresses 

• Tracks Hobbies\Interests, Clubs\Affiliations and Keywords that are user defined 

• Track insurance policies 

• Record tax information 

• Record securities held 

• Established Marketing and Service Letters 

• Preset Activity Series created from “best practices” for Drip Marketing, ACATs, Insurance 

Underwriting and Seminar Planning 

• Record account numbers and web links to the investment accounts web site 

• Manually enter current asset allocation 

• Record client goals 

• Record client’s other advisors and their phone numbers 

• Record account information necessary for a new account form 

• Integrated web access via the Web Info tab 

• Optionally fill in New Account Form, Annuity or Mutual Fund App with Laser App 
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C H A P T E R  

Act4Advisors v. 3.0 Requirements: 

ACT! 2006 Standard or Premium v. 8.02+ 

ACT! 2007 Standard or Premium v. 9.01+ 

ACT! 2008 Standard or Premium v. 10.0+ 

 

 

Recommended Hardware: 

For requirements please visit our website—http://software4advisors.com/requirements  

 

 

Please Read:  

Single User Licenses will install the entire program at once.  

(See Unlock Instructions on page 7)   

 

Network users will need to run the Database Installation first on the Server or Host 

computer.  During the installation you will be prompted for your Key code. After 

installing the database. Install the Workstation Installation on each workstation.  Again, 

you will be prompted for the Key code.  

(See Unlock Instructions on page 9)   

2 
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Unlock Instructions: 

 Step 1. Close ACT! and all programs. Download software. 

 Step 2. Open/run. It will say, “It requires a security key..” Press “OK” 

 Step 3. Highlight, copy and paste the Hardware Fingerprint  into an email 
addressed to support@software4advisors.com  The hardware fingerprint is located 
right above where it is prompting you to enter in Name and Key.  

 
 

 

 

 

 

 

 

 

 

 

 

 

 

NOTE: Your e-mail must include the Registered User Name or the person who had 
purchased the software, company name, and phone number. Include in the Subject of 
your e-mail: KEYCODE REQUEST—(NAME OF LICENSEE) 

 Support will generate the Name and Key provided by the hardware fingerprint. 
 

 When you receive name and key repeat steps 1 and 2 - complete the 
installation. 
 
This combination of name and key will “unlock” the installer on this computer. Once the 
installer is unlocked, you can reinstall the software on this computer without entering 
the Key code. Note: Each computer and installation type will provide a unique 
hardware fingerprint—we will generate a key code based on the hardware fingerprint 
and registered user information. 

This is an EXAMPLE  
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Follow the installation prompts. You must agree to the License Agreement to continue. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

You must agree with the license agreement.  Read and choose “I Agree” if you want to 
install and use the software. 
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Enter the licensee’s name and company. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Choose your database location.  The database can be installed on any drive but it 
must be first opened from the server computer where the database resides. 
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Opening the Database  

 

After the software has finished installing, open ACT! and click on File > Open.  Choose 
the Advisor30.pad file. Note to Network Users: You must open the Act4Advisors  
database from the server before any other user can login.   
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If you are using ACT! 2007, ACT! will prompt you to update the software.   
Choose Yes. 

 

ACT! will prompt you to backup the file before you open the database but this is not 
necessary to accept. Choose No. 

 

 

 

 

 

 

 

ACT! will then update and attach the database.  

 

After the database has been updated and verified, ACT! will open the Act4Advisors  

database. 
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Logging into to the database 

The first time you open the database, you will be prompted to login.  Use the login 
name ME and no password.  This “User Record” has full administrative rights to the 
database. 

 

 

 

 

 

 

 

 

 

The database will open as pictured below. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The main contact will be your “My Record”.  Enter your personal information into this 
record keeping in mind that your login name is ME.  You can set a password by click-
ing on the File menu and choosing Set Password. 
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If you have a Single User License of 4Advisors 3.0, you are 
done with this step. You may now import your data or start  
using Act4Advisors . 
 

Sharing the Database (Network Users) 

To share the database with other users, open the database from the server and click 
on Tools > Database Maintenance > Share Database.  The database will now be avail-
able to others to open. 

 
Next, browse to the database location and copy the Advisor30.pad file into the data-
base folder above it.  This is the file that all users will access when opening the data-
base.  

 

This PAD file is not the database file but is a “pointer” file to the database.  If this file 
does not work correctly, you can let ACT! recreate it or edit it manually with Notepad.  

If you would like to recreate the PAD file to correct pointer issues, delete the PAD file in 
both folders.  Next, open ACT! ignore any error you see or close the database, i.e. File 
> Close.   
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Next, click on File > Open.  Change the file type at the bottom of the dialog box to 
“ACT! Database (*.ADF)” and select the Advisor30.ADF file.  This will recreate the PAD 
file.  At this point, you should copy the new Advisor30.PAD file into the database folder 
as noted above. 

 

Adding Users to the Database 

 

To add users to the database, click on Tools > Manage Users.  You can create a user 
and set their login name and password or leave their password blank.  Simply follow 
the wizard. The user can be set to “Active Pending Logon” or “Inactive”.  Once each 
user has been set to Active Pending Logon, you will then be able to install Act4Advi-
sors Workstation installation on that user’s computer. 

 

*Keep in mind that Act4Advisors has a license check program that will check the num-
ber of users in the database and compare this with the license level you have pur-
chase.  Do not add more Active users than you have licensed.   

 

Also, to keep your data secure, we recommend that all users set a password once they 
start using the database. 

 

Workstation Installation 

 

Repeat these instructions on all workstations.  It is not necessary to install the work-
station on the server since the server installation includes the workstation install. 

 

Go to the first workstation and double click on the installation file.  Follow the same 
procedure above for unlocking the installation file.  Once you have received the Key 
code(s) from us, you can proceed with the install.  (See the section above for instruc-
tions on receiving a Key code). After unlocking, follow the prompts for installing. 

 

 

 

PLEASE READ!  If you plan to import data from another ACT! database including 
those upgrading Act4Advisors, you should NOT add users following these direc-
tions.  You should follow our instructions on Data Importing. If you are new to ACT! 
or are not importing data FROM another ACT! database with multiple users, follow 
the instructions below. 
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Opening the Database Through the Network 

 

After installing the Act4Advisors Workstation, open ACT! and click on File > Open and 
browse to the location where the database has been shared.  The Network icon on the 
left side of the Open dialog box may help you see the database 

 

 

 

When the database opens, you will be required to login.  BE SURE TO LOGIN WITH 
THE LOGIN NAME OF THE USER FOR THAT MACHINE.   

 

Have the user set their password if it has not yet been set. 

 

If you have difficulty with this installation, feel free to contact Act4Advisors support at 
770-475-9213.  We provide 30 days free installation telephone support. 
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C H A P T E R  

Act4Advisors Data Conversion and Migration Procedure 

 

Overview: 

 

Near the end of 2004 Sage Software released a new version of their widely acclaimed 
ACT! software, called ACT! 2005.  The software had been in development for over 3 
years and was an ambitious effort to take the ACT! software into a new direction.  

 

The new software was re-written from the ground up with a completely new architectural 
design based on Microsoft’s new .NET technology.  The database used was Microsoft’s 
MS SQL which gives excellent security and scalability to the ACT! platform.  Since there 
are various versions of the new ACT!, we will refer to it the new ACT! as “ACT! SQL”. 

 

As with most new or rewritten software, ACT! 2005 included numerous bugs and defects 
that rendered the software somewhat useless to many upgraders. Its slowness and 
plentiful bugs caused many to take the strategy most of us have learned from Microsoft 
which is “Let’s wait”.    

 

Since the initial release ACT! 2005, Sage has released two new versions of ACT! and 
other derivatives of those versions. Each new version has been better than the previous 
and many of the critical bugs have been fixed. Though the software is very similar in 
“look and feel” with earlier “Classic ACT!” programs, the new software does behave 
differently in some ways from the old.  As a result, we find that most long time users will 
have to get used to the new ACT!  Also, it is important to know that ACT! SQL cannot be 
saved “back to” ACT! 6.0. In other words, if you upgrade and then start inputting data 
into the new ACT!, you cannot go back to the old ACT! without expense and an outside 
consultant.  

 

Because of the complete differences in structure and architecture, the conversion 
process from ACT! 6.0 to ACT! SQL includes numerous steps.  These steps have been 
established as best practices by both Sage Software and many ACT! Certified 

3 
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Consultants.  We have modified these best practices slightly based on our own 
experience but we do suggest that you consult ACT!’s website for more information. 

 

The process will include these broad steps: 

 

1. Copy your ACT! 6.0 database to a new folder. 

2. Remove old data and any blank records or unneeded data. 

3. Run a Compress and Reindex on the database in ACT! 

4. Run the ACT! Diagnostic Tool and Scan and Repair the database 

5. Delete unused or unwanted, non-primary data fields from your ACT! 6.0 database 

6. Open the ACT! 6.0 database with ACT! SQL and convert the database using the 
“Custom Conversion” method offered by ACT! 

7. For multi-user databases, export the user records to new the new Act4Advisors 
database 

8. Establish the exported contact records as User Records in the new Act4Advisors 
database 

9. Login to the new Act4Advisors database as each user to establish them as full 
users 

Import your data while manually mapping fields to the new Act4Advisors database. 

 

Getting your ACT! 6.0 database ready for conversion 

 

If you have a server computer, it is best to run these procedures from the server itself 
to improve the speed of processing. Otherwise, copy the database folder to your local 
computer. If you have sync databases, you will need to combine all databases to the 
master before beginning. 

 

1. Close ACT! 6.0 on all computers and copy the ACT! 6.0 database folder to a new 
folder or to your local computer. 

2. Open the copied database. i.e. In ACT!, click on File > Open and browse to the 
folder you just copied. 

3. Browse and delete any unwanted or blank contacts 

4. Reindex the database, i.e. Click on File > Administration > Database Maintenance 
> Reindex button. 

5. Close ACT! 6.0 

6. Click on the Start button > Run > type ACTDIAG and OK button. Note: If you have 
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already installed ACT! 2007, you will have to browse to the C:\Program Files\ACT 
folder and double click on the file ACTDIAG.exe.  Otherwise, the ACT! 2007 Diagnostic 
tool will come up. This does not affect ACT! 2006 whose file name is Act8Diag.exe. 

7. On the top menu of the ACT! Diagnostic Tool, click on Maintenance > Scan and 
Repair and follow the prompts.  (NOTE: While running, if the ACTDIAG shows any 
items with red check marks, you “had” or “have” a corrupted database.  If you have red 
check marks, open the ACT! database again and allow it to rebuild the indices. Next, 
close and rerun this step to make sure the problem is fixed. When all checks are 
green, you can continue. 

8. Close the ACT! Diagnostic Tool 

9. Open the database locally and let ACT! rebuild the missing index files. 

After rebuilding the index files, click on File > Backup and make a back up of the 
database. 

 

THE NEXT STEPS ARE OPTIONAL but will improve your 
chance for a successfully conversion. 

 

The next procedure will require that you to delete any fields from the database that you 
are not using or do not want to import into the new version.  For example, if you do not 
track insurance data in Act4Advisors, delete all of the policy fields.  If you do not input 
asset allocation data, delete these fields.  If you do not track accounts, remove these 
fields.  Deleting these fields will reduce the time for conversion and will allow you to 
have fewer fields for you to map in when importing to the new database.  The new 
Act4Advisors database will still include these fields but by deleting them from your 
current database, you will not have to see them when importing. 

 

To delete fields, click on Edit > Define Fields.  Locate the fields you do not want to 
convert over and delete them.  DO NOT delete these primary fields: 

1. Company 

2. Contact 

3. Address 

4. City 

5. State 

6. ZIP 

7. Country 

8. Phone 

Phone Ext. 
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The last procedure will require you to purge some “old data” from your database before 
converting to the new version of ACT!  Our main suggestion is to remove old activities 
including “cleared activities” as well as old “uncleared” activities older than 1 year old.  
Since cleared activities are written into the History as either Completed or Not 
Completed, you will continue to have a record of the activities when you convert.  The 
downfall of this is that you will not be able to view your “old” calendar activities in the 
new ACT!   

 

Uncleared activities are a little more complicated. Many users of ACT! never clear 
activities.  In this case, a decision needs to be made.  You have three choices: 

You can go ahead and clear all the activities at once and mark them all as 
“Done” or “Not Done”.  If you do this, a history will be created and can be 
converted. 

You can erase all of the activities at once.  This would improve your 
performance but you will not have any record in the new database of the 
activity. 

Do nothing and let ACT! convert the activities.  If you have a lot of activities, 
ACT! may not get all of them and you could lose data in the conversion. 

 

It should be understood that your old ACT! 6.0 database is not going to go away. You 
will still have access to it if you need it so do not fret over these decisions too much. 
You will still have your data in another database. 

 

As I mentioned, it should be noted that if you have a large number of activities or old 
activities, the conversion may have problems. 

 

After clearing all old activities, you can remove the old data before you convert by 
following these steps: 

Click on File > Administration > Database Maintenance 

Click on the Data Cleanup tab 

Check Cleared Activities Older Than and change the days from 60 to 365.   

Check Transaction logs and change 60 to 1.  

Finally, click on the Remove Selected Items button.  When the process is done you are 
ready to convert your database. 

 

Converting Your ACT! 6.0 database to ACT! 2006/2007 (aka ACT! SQL) 
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NOTES ABOUT CONVERSION TYPES: 

If you are upgrading from Act4Advisors or any other highly customized database, you 
should use the Custom Conversion offered by ACT!  If you have not customized your 
database, specifically, if you have not added additional addresses or phone numbers, 
you should choose the Standard Conversion. 

 

The new ACT! SQL handles addresses and phone numbers differently than the 
Classic ACT!  If a Custom Conversion is not done for databases with custom 
addresses and phones, these fields will not be available for import into the correct 
fields. 

 

 

 

 

 

 

 

 

 

Important Note for Users of Standard versions of ACT! 2006 by Sage (8.0) 
and ACT! by Sage 2007 (9.0)with Ten or More Users:  

 
If your ACT! 3.x - 6.x database contains ten or more users, you will be limited to 
converting nine active users. Your other users will be converted as “inactive” users 
with no loss of data. The nine includes the user that is required to login to the previ-
ous version of ACT!. 

 
If you require more than 10 “active” users, you will have to upgrade your ACT! soft-
ware to ACT! Premium for Workgroups 2006 or 2007.  Contact Allied Financial 
Software, Inc. sales for more information. 

 
**ACT! 2006 cannot import attached documents and emails from one ACT! 2006 
database to another.  If this is a concern for you, you should consider upgrading to 
ACT! 2007 which does not have this limitation. 
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Start the Conversion 

 

To convert your ACT! 6.0 database, simply open the database with ACT! SQL.  Start 
ACT! SQL and click on File > Open.  Change the file type at the bottom of the dialog 
box to ACT! 3-6 Database (*.DBF) and browse to the database you were cleaning up 
above. 
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ACT!’s Conversion Wizard 

 

 

 

If you are upgrading from Act4Advisors OR any other highly customized ACT! 
database, choose Custom Conversion. Do NOT use Standard Conversion. 

 

If your database was NOT customized as noted above in the NOTES ABOUT 
CONVERSION, choose the Standard Conversion and follow the prompts. 
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Choose Next 
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The left column displays fields from the ACT! 3.0 - 6.0 Field (source) database. The 
right side ACT! 2006/7 Field column displays fields in the (target) ACT! database. 
Complete the mapping by ensuring the ACT! 3.0 - 6.0 Field column has an entry for 
each field that you wish to convert. If a field is not mapped in this column, data in the 
source field will NOT be converted into the ACT! database. To change the mapping of 
a particular field, click into the entry in the left ACT! 3.0 - 6.0 Field column, and then 
click the proper field from the drop-down list. When all fields are mapped correctly, 
click Next. The Convert Contact Address - Home dialog box appears: 

 

 

 

The left column displays fields in the ACT! 3.0 - 6.0 Field (source) database. The right 
side ACT! 2006/7 Field column displays fields in the (target) ACT! database. Complete 
the mapping by ensuring the ACT! 3.0 - 6.0 Field column has an entry for each field 
that you wish to convert. If a field is not mapped in this column, data in the source field 
will NOT be converted into the ACT! database. To change the mapping of a particular 
field, click the incorrect entry in the left ACT! 3.0 - 6.0 Field column, and then click the 
proper field from the drop-down list. Once all fields are correctly mapped, CHECK the 
BOX “I have more Contact Addresses to convert” and then click Next.  
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For Act4Advisors users, type “1Alternate Address” 

 

 

 

Press OK 
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Map the Alt Address fields to the Custom Address fields as shown and CHECK the box 
to repeat the process for the Spouse’s Work Address and choose Next. 

 

Type “1Spouse Work”  

 

 

 

Press OK 
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Map the Spouse Work Address fields to the Custom Address fields as shown and 
CHECK the box to repeat the process for the Preferred Mailing Address and choose 
Next. 
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Type “1MailAddress” and Press OK 

 

 

CAUTION: For Advisors users, MailAddress1 does NOT get mapped!  MailAddress1 is 
a mailing name and not an address field.  Map the MailAddress fields to the Custom 
Address fields as shown and DO NOT CHECK the box. 
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Group Addresses  

 

 

 

Group Addresses do not need to be changed or added for Act4Advisors.  Choose 
Next. 
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Phone Numbers 

 

 

To add the additional phone numbers, check the box and choose Next. 
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Type in “1Alternate Phone2” and check the box “This phone has an extension.” 

 

Choose OK. 

 

 

 

Next, you will have to map the “Alt Phone2” to the “1alternate phone2” field and the “Alt 
Phone2 Desc” to the  “- Ext”.  For example, to map the field, click in the field to the 
LEFT of 1alternate phone2 and select Alt Phone2.   
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You must repeat this process for ALL additional phone numbers that have been 
added to the Act4Advisors database that you wish to import.  Here is a list of the 
additional Act4Advisors “stock” phone fields that must be mapped. If you added 
additional phones, you must map those also: 

 

(Table 1) 

Act4Advisors field  Check Ext? Extension field NAME you should 
create 

Alt Phone3   Yes  Alt Phone3 Desc 1Alternate Phone3 

Work Phone Sp.  Yes  Phone Ext. (Sp.) 1Work Spouse 

Asst. Phone   Yes  Asst. Phone Ext. 1Assistant Phone 

Phone Attorney  No  (no ext)  1Phone Attorney  

Phone Accountant  No  (no ext)  1Phone Accountant 

Phone Trust Offc  No  (no ext)  1Phone Trust Officer 

Phone Stockbroker  No  (no ext)  1Phone Stockbroker 

Phone Ins. Agent  No  (no ext)  1Phone Ins Agent 

Phone Oth Advisor  No  (no ext)  1Phone Other Advisor 

Work Fax Sp.  No  (no ext)  1Fax Spouse 

 

 

Create phone field 1”Alternate Phone3” 
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Create phone field “1Work Spouse” 
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Create phone field “1Assistant Phone” 
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Create phone field “1Phone Attorney” and DO NOT check extension box. 
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Create phone field “1Phone Accountant” and DO NOT check extension box. 
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Create phone field “1Phone Trust Officer” and DO NOT check extension box. 
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Create phone field “1Phone Stockbroker” and DO NOT check extension box. 
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Create phone field “1Phone Ins Agent” and DO NOT check extension box. 

 

 

 

 

 



4Advisors 3.0 

43 

Create phone field “1Phone Other Advisor” and DO NOT check extension box. 

 

 

 

 

LAST ONE! 
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Create phone field “1Fax Spouse” and DO NOT check extension box. 

 

 

DO NOT CHECK BOX TO ADD MORE PHONES and choose NEXT 
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Secondary Contacts 

 

The new ACT! can handle secondary contacts in a separate table.  Conversion of an 
ACT! 6.0 database identifies specific field “numbers” as Secondary Contact’s 
automatically. In the case of Act4Advisors, some of the fields were used for other items 
so that we could reduce the total number of fields in the database.  

 

Though secondary contact feature is nice in “theory”, they very limited in normal ACT! 
functionality.   

 

 

 

The next secondary contact is the standard ACT! field called “2nd Contact” 

Act4Advisors used these fields for other items.  As a result, “un-map” these to <Do not 
map> 
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After changing all fields to <Do not map>, choose Next button. 

 

The last secondary contact is the standard ACT! field called “3rd Contact”.  “Un-map” 
these fields also. 
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Leave the box, “I have more Secondary Contacts to convert” unchecked. Choose Next. 

 

 

Naming and Saving the Database 

 

The next screen allows you name and save the database to a specific location.  You 
must save the database to your local hard-drive.  Name the database 
“ADVISORCONV” with no quotes. 
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Choose OK on the next dialog box. 

 

 

 

Status Bar 
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When the conversion is complete, you will see this dialog box. 
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At this point, you have the option of converting ACT! 6.0 supplemental files including 
layouts, reports, templates, labels and envelopes.  We have found that the conversion 
of some of these items does not work well and that is why we have recreated an Ac-
t4Advisors database using the new ACT! platform.  If you would like to see your data, 
feel free to convert a layout or two and you will be able to review the data in the con-
verted database. 

 

Once the data conversion is complete, you can begin importing your data into the new 
Act4Advisors database. 
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C H A P T E R  

Importing Your Existing Data 

ACT! has an exceptional import wizard allowing you to import your existing data. You 

can import an ACT! database, a dBase file, a Microsoft Outlook file, Palm Desktop or an 

ASCII text file with delimiters like commas or tabs. Third party programs are also 

available though us at AFS. 

 

Existing ACT! Users 

If you have an existing ACT! 8.0 database or newer, you can import your 

data directly into the Act4Advisors database using ACT!’s Import Wizard.  Before you 

begin, you should note the data fields that are available in Act4Advisors and the data 

fields you have in your database.  If you have taken the time to customize your old ACT! 

database, you should be sure there are corresponding data fields in Act4Advisors.  If 

you did not customize your ACT! database, the act fields should be mapped and ready 

for import .   

If you are tracking data that is not tracked in Act4Advisors and if you want to retain this 

data, you can import the data into one of Act4Advisors User Defined Fields or you 

should add these data fields to the Act4Advisors database before you begin.  Consult 

your ACT! documentation on how to add data fields. 

 

 

 

 

 

 

 

4 
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How to import data and retain user record 

 

I - Export Users: 
 

1. Open the existing database or converted database, click the Lookup menu, point 
to Advanced, and then click Users. The Contact List View appears with all  
users listed. 
 

2. Go to Tools, Preferences, click on the Duplicate Checking button. Uncheck 
“Enable duplicate checking for the database.”  And press OK. 
 

3. Click the File menu, and then click Export. The Export Wizard - Welcome to the 
Export Wizard dialog box appears.  
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4. Enable (if desired) the Check to hide in the future option, and then click Next. 
The Export Wizard - Specify Destination dialog box appears.  

 

5. Ensure that the What type of file do you want to export to? field displays ACT! 
Database 9.x, ACT! Database 8.x, ACT! Database 7.x.  
 

6. Click the Browse button at the Filename and location field. An Open dialog box 
appears.  
 

7. Browse to (if necessary), and Open the Empty Copy of your database. The Export 
Wizard - Specify Destination dialog box reappears with the Filename and loca-
tion field now populated with the file path to the destination database Advisor30. 
 

8. Enter the User Name as ME, and then click Next. The Export Wizard - Specify 
record type(s) dialog box appears. 

ME 
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9. Ensure that Contact records is enabled in the What kind of records would you 
like to export? section and that Current lookup is enabled in the Which records 
do you want to export? section, and then click Next. The Export Wizard - Con-
tact Map dialog box appears. 
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Note: The left (Map this Field) column of the contact map displays the fields in the 
source database while the right (To this Field) column displays the fields in the 
destination database. When exporting to an Empty Copy of the source database, 
the fields in the left column will match the fields in the right column. BEFORE YOU 
CLICK ON THE NEXT OR FINISH BUTTON, SAVE YOUR MAP INCASE YOU 
HAVE TO REDO THE IMPORT. This will save you time. 
 
For additional information on importing, consult with your ACT! documentation. If 
you require a consultant to import your data, feel free to contact us for a quote. If 
you are uncomfortable importing data, feel free to contact us for our Data Conver-
sion Services. We often convert data from Bill Good, FDP, Brokers Helper, Advi-
sors Assistant, EZ Data, dbCAMS, Junxure, Protracker, Brokers Ally, and even 
from other ACT! databases. Our fees are based on the time it takes to convert the 
data but the fees are very reasonable. 
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1. Click Next. The Export Wizard - Specify Merge Options dialog box appears. 
 

2. There is no need to modify Contact Merge Options when exporting to an Empty 
Copy with only a single temporary contact/user. Click Next. The Completing  
Export Wizard dialog box appears.  
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3. If the displayed export options are not correct, click Back to correct the settings, 
otherwise click Finish. An Exporting Data... progress indicator appears. You can 
then return to the destination database and create users from the records that were  
exported. 

 
II - Creating the Users: 
 
 

1. Open the Advisor30 database (If prompted to login, you must login as ME and no 
Password). 
 

2. Go to Tools, Preferences, click on the Duplicate Checking button. Uncheck 
“Enable duplicate checking for the database.”  And press OK. 
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3. Click the Tools menu, and then click Manage Users. The Manage Users - Select 
a User dialog box appears.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ME ME 
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4. Click the Create New User option. The Create New User dialog box appears. 
 

5. Ensure that the Create User from Contact - Create a new User from an existing 
Contact option is enabled, and then click Next. The Choose Contact dialog box 
appears with the first contact/user selected.  
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6. Click Next. The Enter User Information dialog box appears with this name dis-
played in both the Contact Name and User Name fields. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



4Advisors 3.0 

61 

 
 
 

7. Enter and confirm a password (if desired) for this user, change the Security Role 
to either Manager or Administrator, and then click Next. The Specify Access dia-
log box appears.  
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8. Ensure that the Logon Access is set to Active - Pending log on: and disable op-
tions for handheld sync and/or accounting link tasks as appropriate and then click 
Finish. (it is not appropriate to add users to teams at this time) The Select a User 
dialog box re-appears with the new user information displayed. 
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9. Repeat steps 2 - 6 for each user. When all users have been created as Active  
Managers or Administrators, close the Select a User dialog box.  
 

10. Restart your computer. 
 
Important Note: In order for the Notes, History and Activity information to be asso-
ciated with the correct Record Manager; you must now log in to the destination da-
tabase as one of the new users and delete the temporary user. This step will delete 
all note, history and activity information from the records in the destination data-
base. When you import the records from the source database, these tabs will be 
repopulated with the appropriate Record Manager associations. 

 

III - Delete the Temporary User called ME:  

• If your copy of ACT! is licensed for a Single-User, login across the network to the 
database from a uniquely licensed copy of ACT! (so that this unique license will be 

ME ME 
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added to the shared database), and then proceed to step 1 below: -otherwise- 

• Click the File menu, and then click Open Database. Open the Advisor 30 data-
base again, and this time login as one of the Administrator users created in the pro-

cedure above, and then follow the steps below: 

1. Click the Tools menu, and then click Manage Users. The Manage Users - Select 
a User dialog box appears.  
 
 

2. Select the Me user, and then click the Delete User option. The Delete User dialog 
box appears. This is needed in order for the Notes, History and Activity informa-
tion to be associated with the correct Record Manager. This step will delete all 
note, history and activity information from the records in the destination database. 
When you import the records from the source database, these fields will be re-
populated with the appropriate Record Manager associations. 
 
 
 
 
 
 

ME ME 
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3. Ensure that the Delete records belonging to this user option is enabled, and then 
click OK. The following ACT! dialog box appears.  
 

 
 

4. Click Yes to confirm the deletion. The Retain as Contact? dialog box appears.  

Note: It does not really matter whether you retain this user as a contact or not, pro-
vided you intend for this contact to remain in the database and you ensure that 
Contact Merge Options are set to Merge for contacts that match.  
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5. Click No. The temporary user is deleted. Close the Select a User dialog box. The 
Notes, History, Activities and Opportunities tabs will be blank and you are ready 
to Import the records from the source database.  
 

 

IV - Import Remaining Data 
 
If you wish to transfer all records from the existing database, click the File menu, click 
Import, and then follow the prompts in the Import Wizard.  
 
As you proceed through the Import (or Export) Wizard, it is VITAL that you examine 
the Contact Merge Options dialog box. The If source records match destination 
records section must be configured to Merge for all options.  
 

 
 
Configure the Group Merge Options for If source records match destination re-
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cords section as follows: 
 

 
 
Group records: Replace with source group 
Notes: Replace with source 
History: Replace with source 
 
 
Configure the Company Merge Options for If source records match destination 
records section as follows: 
 

 
 
Company records: Replace with source 
Notes: Replace with source 
History: Replace with source 
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C H A P T E R  

 

Keeping a Record 

ACT! and Act4Advisors allow you to track various information about a contact.  It is 

prudent and sound business advice to keep track of every correspondence and con-

versation with a contact.  You can serve your clients best by being able to remember or 

recount when something was done or said. 

ACT! has several features to allow you to keep track. ACT! has Notes, Histories and 

Attachments that can give you a good record of all that has taken place with a client.  

This is the one feature of any good database system that can save you money  

and time. 

5 
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Attaching Files 

Attaching files is one of the most powerful features within ACT!.  Being able to keep a 

trail of every correspondence keeps you informed and organized.  You can attach files 

to a contact allowing you to easily find documents and images that are related to the 

contact.  Some common attachments would include proposals, spreadsheets, letters 

sent, emails sent, etc. Other suggestions for linking files might include scanned docu-

ments such as tax returns, financial plans, investment policy statements, pictures, arti-

cles and other important information.  

Fig 1. You can attach files in the History tab. 

The Paperless Office: 

With the right kind of software and scanner, ACT!  and Act4Advisors can become instrumental in allowing you to 

“free up the clutter” of a typical financial services office. We recommend you have fast scanners.  You will need a 

flatbed and/or a sheet fed scanner.  Sheet fed scanners can free up time from having to manually place each page 

on the scanner.  Flatbeds are great for books, bulky brochures, magazines, etc. Some flatbeds have optional sheet 

feeders.  Just be sure the scanner itself is relatively fast.  Twain compliant may be more versatile with more 

software choices than ISIS compliant but the later is typically the format used by high speed corporate scanners. 

Faster scanners will be Firewire, SCSI or USB.  USB 2.0 and Firewire are the fastest but there are not many 

Firewire scanners available as of the printing of this manual. For a USB Scanner, make sure it is USB 2.0 and make 

sure you have a USB 2.0 card on your PC.  Research fully before you buy and see our later chapter on Scanning 

and Document Management. 
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Fig 2. The Documents tab is a better way to manage your attachments. 

Fig 3. The best way to manage your documents is the Organizer tab or Scan and Or-

ganize for ACT. See page 103 for more details and instructions. 
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History Records 

Notes and attachments are manually created but a History entry is normally done auto-

matically for you.  When you “complete” a call, meeting or to-do or make changes to 

some of the contact fields, a history notation is automatically entered in the notes area.  

For example, Act4Advisors inserts a History entry whenever you change the contacts 

Net Worth or if the Securities Held changes.  This gives you an automatic entry that 

can be queried or simply referenced at a later date.  It also allows you to track changes 

made to the contact record over time.  Histories are noted with a file cabinet icon.  To 

filter out histories from your view, uncheck the Histories box.  This may cause slow per-

formance so we suggest that you put the check mark back before you to the next  

contact record. 

 

 

Turning Automatic Histories Off 

If don’t want a field to generate a history when it is changed, click inside the desired field. Click on Edit, 

Define Fields.  Uncheck the Generate History box for the appropriate field.  
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Taking a Phone Call and Keep the History 

The “best practice” in making or taking a phone is to Record a History. Notes should 

only be used to note what was said but the fact that you spoke to a contact is tracked 

via a history. When taking a call, hold down the Ctrl key and H key at the same 

time.  This will record a history that ACT! 6.0 can search for later. For example, you 

may want to know all of your clients you have not spoken to in the last 90 days.  This 

would be difficult if you only used notes to record conversations.  Notes can also be 

used for “non” conversations. If you simply search for all of the notes that have been 

added in the last 90 days you may discover you only typed notes and did not make a 

contact. Using Ctrl + H to record every completed call will be your best way to find out 

all of those you have actually spoke to. 
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C H A P T E R  

1con·tact 

Pronunciation: 'kän-"takt 

an establishing of communication with someone  

man·age·ment 

Pronunciation: 'ma-nij-ment 

1 : the act or art of managing : the conducting or supervising of 

something (as a business) 

2 : judicious use of means to accomplish an end 

 

sys·tem 

Pronunciation: 'sis-tem 

an organized or established procedure  

Staying in Touch 

ACT! is a "contact management system."  Each of these words 

needs emphasis.  With Act4Advisors, you can better manage 

your relationships with clients, prospects and others.  ACT!’s 

features combined with the Act4Advisors interface allows you to 

Stay in Touch! 

 

6 



4Advisors 3.0 

74 

Activities Tab  

The Activities tab is also one of the most powerful parts of ACT!  It allows you to 

schedule a Call, a Meeting, and a To-Do (such as write a letter or send out a birthday 

card).  Activities can be scheduled for the current user or they can be delegated to 

someone else's “Task List.”  For example, you can set up a To-Do for your assistant to 

send out follow-up letters to everyone you have met with this week. Or you might want 

your assistant to input a financial plan for a client. These items will show up on the 

assistant's Task List and/or calendar for the dates you designate. You can easily verify 

what has been accomplished and what has not. 

ACT! allows you to prioritize these scheduled activities with either High, Medium or 

Low tags.  Successful people are not only those that always do the High priority items 

first, but they are the one’s who can distinguish between a High, Medium and Low 

priority item.  For example, if you make non-productive activities High priorities and 

productive activities Low, you will most likely never get anything accomplished in 

pursuit of your goals.  To use Act4Advisors well, you must establish processes and 

procedures for effective contact management. 

To schedule an activity you can either right click on the ACT! desktop and left click on 

Schedule or click on the appropriate buttons on the toolbar at the top. 
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The Activities tab allows you to view all activities you have scheduled for a contact.  If 

you are instituting a “Drip Marketing” campaign, you can establish a list of calls and to-

dos that will “recur” over specific periods of time.  Consult your ACT! documentation for 

details on establishing recurring activities. 

In the illustrated example, you can view those activities that have been cleared and 

those not yet done.  If you are more interested in seeing all the activities you have 

established for the day, week or month, you have choices.   

To view the daily calendar showing all activities scheduled for today, simply click on 

the Daily Calendar button on the side bar.  The week view can be done with the button 

on the side bar or the F3 key.  The monthly view can also be done with the F5 key. 
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Task List 

The Task List can shows all activities scheduled and allows filtering for any ACT! user, 

type, date range and even priority.  Some people are more productive using the Task List 

as opposed to a calendar but both are helpful for different uses. 

If you are interested in looking at the task list for your assistant, your boss or anyone else that 

is a user, choose the Select User button. You can see what has been scheduled, what has 

been accomplished and what has not.   
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Printing Calendars, Reports, Labels, Envelopes  

To print, click on File, Print.  Choose the printout type.  ACT! has calendars formatted for 

various types of day planners.  Formats available include Avery, Day Runner, Day Timer, 

Deluxe, Time System, Time Design and generic.  To print a calendar click on File, Print and 

select the type of item you want to print from the pull down menu. 
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C H A P T E R  

Sales and Marketing 

Using the Sales Opportunities Tab 

Whether you earn fees or commissions, you must still bring in new client accounts and 

you have to sell yourself and your services.  ACT! has functions to help you track your 

sales pipeline.  The Sales and Opportunities tab follows the Dale Carnegie approach 

but you can customize the Sales Stages based on your own needs.  You are able to 

enter in the various opportunities for the contact and keep track of possible revenue 

7 
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you might derive from those opportunities. We have also customized the sales reports to 

help you utilize the software for your practice. 

Be sure to customize the drop down lists of Products and Type for the products and 

services you offer.  We have included types as examples but not products. To modify 

these lists, click inside each field and “edit list”. 

To track possible revenue from a sales opportunity, we recommend you use a method 

consistent with the way you get paid.  For example, if you are paid 1% fees on assets 

under management on a possible $100,000 account, you might enter the units as 

100,000 and the price as $0.01.  

The Amount will automatically be inserted. 

For life insurance sales, enter your premium in Units and the commission in Unit Price.  

For stock or fund sales, use the same method as managed accounts above. To enter in 

a flat fee, enter 1 for Unit Price and the Fee in Units. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The probability of closing the sale is an ambiguous item.  Typically, you should enter the 

amount of confidence you have in getting the business stated as a percentage.  This 
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may also depend on where you are in the sales stage.  The Forecasted close date will give you 

a targeted date to close this business. 

For more on Sales Opportunities Tab, consult your ACT!  

Groups and Companies 

Groups and Companies are designed to help you segment your database into subsets where 

everyone in a group has something in common.  Some examples of groups are : 

• Everyone who works for ABC Corporation whom you have implemented a 401k plan for 

• Everyone who has a net worth above $2,000,000 

• Everyone who is a client 

• Everyone who is a hot prospect 

• Everyone who is in Rotary Club 

• Everyone who owns your Aggressive Growth portfolio 

• Everyone you synchronize your Palm Pilot  with 

• Everyone attending your next seminar. 

Individual contacts can belong to more than one group and in many cases, you may always 

assign the contact to a certain group.  This will make looking up a group of contacts easier and 

faster.  Groups, like contacts can also have activities, notes and user fields.  Be sure to read 

our later chapters on Groups and consult your ACT! documentation. 
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Track Qualified Retirement Plans and Employee Benefits information within the Companies 
View. Additionally add contacts to the Companies membership. 
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Act4Advisors Screens 

The Main Screen 

The screens in Act4Advisors will vary depending on the layout you have chosen to work with. 

For our illustrations, we will discuss the Advisor 2.0 1024x768.  

The main (top) screen was designed as the “home-base” for important information that will 

always be front and center.  This top panel includes necessary contact items such as contact 

and spouse’s name, numerous phone numbers, address, ID/Status, email, Salutation (or 

nickname), Comments and Last Results.  

Items to note: 

• Contact field, you have the choice of either entering the name as Mr. and Mrs. Sample 

Client or Mr. Sample Client . Be sure to add “Mr. and Mrs.” and/or “Mr. & Mrs.” to your 

Preferences under the Names tab. Adding these First Name Prefixes to ACT! will allow the 

program to ignore them when including them in the contact name.First and Last Name 

fields for the contact are added automatically by entering in the contact name.  These fields 

can only be change through the contact field. If ACT! gets confused as to which is the first 

and last name, you may get a dialog box that asks you to choose the first and last name. 

You can manually choose the first and last name by clicking on the button on the right side 

of the Contact field when your cursor is in the field. 

 

C H A P T E R  8 
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• Spouse’s Name field is separated into two fields. When you enter in the Spouse’s first 

name, the contact’s last name is inserted automatically. Change it as necessary. When you 

delete the spouse first name, the last name is removed automatically. 

• Alt Phones includes descriptions for the alternate phone or can be an extension or a note. 

• Salutation is typically used in letters ie. Dear Sam or as a nickname, ie. you call Robert 

Smith, “Bob”  

• ID/Status allows you to tag the contact with an identifier for future categorization and 

lookups, ie. Client, Prospect, Vendor, etc.  Use the F2 key to edit the list if necessary. 

• Client Type further qualifies the ID/Status. For example you might use this field to record a 

WRAP client, an Insurance client or a Financial Planning client. 

• Preferred Mailing Address is “copied” from one of the address fields. When all the 

addresses are entered, you can simply choose the Preferred Address. This will cause the 

fields to be populated. By incorporating a Preferred Address mechanism in Act4Advisors, we 

have made it easy for you to use one template and have letters go to home addresses for 

some clients , business addresses for some and Alternate addresses for others. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Formal and Informal Salutation fields that can help you address letters differently. For 

example, you might want to address some letters, “Dear Mr. and Mrs. Smith” and other 

letters “Dear Jimmy and Janie.”  These fields will then need to be added to your letter 

template. 

• Status is used either Open or Closed. If you are currently working on a financial plan, have 

an outstanding ACAT or have an insurance app is underwriting, the record should be Open. 

When all work is done for the client, you should mark the Status as Closed. This makes it 

easy to determine who you are actively working with at this point in time. 

• Household Link is used to help you determine if this contact is related to another contact in 
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the database. For example you might have an adult child whom you have entered as a 

prospect and they are “Linked” to their parent. 

• Open Date is used when the prospect was first contacted or when the client became a 

client. From this field, you can determine how long a client has been with you or how long 

you have been chasing the prospect. 

• Last Results is a great reference item. Enter the last thing you did or said to the contact. 

The Personal Tab 

The Personal tab in Act4Advisors allows you to keep track of personal information on the 

contact.  Dates of Births, Children's Names and DOB's, Estimated Net Worth (not to be 

confused with actual net worth on the Investment tab), tax rate, family income and others.  Like 

most ACT! fields, it is best to use the "drop down" lists from the appropriate fields.  This will 

make your data entry consistent and easily searchable. You can edit these lists by clicking on 

the F2 key on your keyboard. 

Items to note: 

• Referred By field will help you run a report on where your business has come from over 

the last year or more. When you a have a referral from a client, type ie. Referral : Sam 

Client 

• Dependants and Smoker Status are used in creating the Employee Census report. 

• Drivers License should include the state in the number, ie. GA #1233445 

Date of Birth field, when entered, updates the Ages and Required Minimum Distribution 

Dates. Because the age is static, after entering in the DOB, you will have to periodically update 

the database by either entering and exiting the DOB fields or you can use our GlobalAge 

update program. Look on the Act4Advisors menu or you can put this program in your Windows 

Task Scheduler to run periodically to keep your data current. 
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• Keyword Codes is used to track various types of data without having to create a field for 

each of those types. For example, you might create a keyword code for baby boomer, 

seminar attendee, tax client or quarterly report recipient.  With the Act4Advisors Contains 

Lookup, you can easily find those contacts that meet your search criteria. This lookup fea-

ture is located on the Act4Advisors menu. 

• Status Dates - The majority of these dates are generated automatically when you do one 

of several things: 

1. Create Date :The date you created a contact record 

2. Letter Date : The date you last Printed and recorded a history for a letter 

3. Last Attempt : When clearing a call, you checked “Attempted” or “Left Message” 

4. Last Meeting : You cleared or recorded a history for a meeting as “Held”  

5. Merge Date : The date you last merged or imported data into this contact  

6. Edit Date : The date you last edited the contact record 

7. Last Reached : The date you “completed” a call by clearing a scheduled activity or 
recorded a history. 

Most of these dates are automatically added by the system.  If you are using ACT! cor-

rectly, you should update certain activities.  For example, if you have a call scheduled 

in ACT!, you can do one of several things: 

 Complete the call 

On the activities tab or the task list, if you check this box, the system date will 

reflect the fact that you completed the call by updating the Last Reach field 

 Receive a call 

Checking this option will NOT update any of the Status date fields but it WILL 

create a history on the Notes/History tab. A Received Call is normally entered 

by an Administrative person or Sales Assistant who took a message for the Ad-

visor. Since the call is not complete, the Last Reach is not modified.   
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Account Tab 

The Accounts tab has three components but one main function. The three components are the 

Accounts, Securities Held, and Current Asset Allocation. The main function is give immediate 

access to information that you will typically need when discussing the client’s accounts on  

the phone. 

We have incorporated links to either bring up the web based account login screen or the  

security quotes themselves. 

Items to note: 

• Securities Held: Since all fields in ACT! can be searched, you can search or “query” the 

database for all clients who own INTC (Intel). The Act4Advisors Contains Lookup 

feature, will help you easily search for all clients with specific holdings. This feature is 

discussed in a later chapter. 
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• Portfolios Held: Allows you to track the model portfolios the client owns. Customize the 

list to your own models. 

• Web Site Address: The best way to utilize this feature is to use your web browser to find 

the exact web page address where you are able to log onto the investment companies site.  

For example, if the client has an account at TD Waterhouse, browse to tdwaterhouse.com 

and click on “LOGIN.”   Now, copy the web address or “url” of this page into your account’s 

web address field.  Next time you want to access the client’s account online, simply click on 

the address.  You may also have to enter the account number and password so be 

prepared each time you try to logon. 

• Current Asset Allocation: Act4Advisors allows you to manually enter in the client’s 

current asset allocation.  This feature is necessary for those advisors who do not have a 

portfolio management software program.   

 

Insurance Tab 

The Insurance tab allows you to add up to 10 insurance policies to an Act4Advisors contact 

with an optional field at the bottom to handle additional policies.  Our policy fields are designed 

to give you immediate access to the policy information you normally need including Policy 

Date, Policy Number, Carrier, Policy Name, Policy Type, etc.  The fields included allow you to 

track Life, Annuities, Disability, Long Term Care, and even Property and Casualty. The 

Additional Info fields allow you to incorporate data that might be necessary for additional 

needs.  Be sure to customize the pull down lists for your use. 

 

Other Items to Note: 

• Total Cash Value field adds all the cash value fields for all policies.  
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Planning Tab 

The Planning tab allows you to track important financial planning information such as will 

dates, trust info, retirement goals and dates, capital needs goals, other goals and tax 

information. We have intentionally followed standards set by several financial planning 

software companies but there is currently no interface to any of these systems.  

Items to Note: 

• Estate Planning - Both Living and Testamentary Will Dates, Crummey Letter dates (are 

required annually), and Trust Information. 

• Retirement Goals - Required Minimum Distribution Dates for contact and spouse are 

calculated when the Birth Dates are entered. Enter the Retirement Age and Act4Advisors 

automatically calculates the retirement date (based on the birth dates). 

 

Other Goals can include college, second home or some other financial goal.   

• Taxes - We have incorporated data fields that were requested by many of our users.  Of 

note, the Special Tax Forms field allows you to select multiple forms the client may file. 

This makes it easier to find clients who may qualify for possible tax change treatment. 

Using the Act4Advisors Contains Lookup, you can easily find all contacts that files  

specific form.  
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• Loans Tab - The Loans tab allows you to keep track of up to 2 Loans per contact:  At the 

time of this manual there is no current calculation done from these fields. 

 

 

• Networth - As you enter values into the Asset Classes, Act4Advisors calculates 

subtotal for the Asset items such as Cash, Bonds, Stocks etc.  Mutual Funds 

comes from Core Equity items and “Stocks” gets its total from the Other Asset 

Types.  The  Annuities and Insurance come from the Insurance tab.   

 

Note that the values are calculated after entering and exiting each field.  Be sure to 

enter the date the data was last modified. This will allow you to better track changes 

and keep things up to date. 
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Advisory Tab 

The Advisory tab gives you fast access to suitability information, investment advisory 

compliance information, other advisors and additional fields.  These “Other Advisors” include 

CPA, Attorney, etc.  It is our recommendation that you note the Advisors name and phone 

number here.  But, if you intend to correspond with the advisor by email, fax, letter or phone, 

you should also create a separate ACT! record.  Having a separate contact record for these 

advisors will allow you to note discussions you have had with them and you are able to send 

them correspondences like email, faxes and letters.  These Advisors can also become an 

outstanding source for possible business leads like referral sources. 

The Record Creator is the person who originally created this contact.  By default, the Record 

Manager is the Record Creator.  The Record Manager and Owner should be edited to reflect 

the person and company who this contact belongs to.  The Owner field is automatically created 

from your “My Record”.  For offices with more than one advisor, we recommend that you use 

the Owner field to note the Advisor who is the relationship manager for the client. The 

Organizer and OrgPath fields are used by the Act4Advisors Scan and Organize program 

(Organize tab). The OrgPath is the drive path to the contact’s defaulted document folder on 

your computer or network. It is input automatically by the Organizer program.  The Organizer 

field is used to incorporate key words for documents you have stored in the client folder. You 

should input keywords that are specific to documents you have scanned or copied into the 

client’s folder. These keywords can be searched on later. The Scan and Organize program is 

discussed later. 
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Other fields to note: 

• Assets Managed are the assets you currently manage for the client.  This does not have 

to include fee managed assets.   

• Investment Income is the income the client is deriving from the assets under management 

• Management Fee is the fee you charge the client to manage his assets.  

• Suitability Information - All investment professionals must make certain determinations 

about suitability before they can fully identify the needs of their clients.  Most brokerage 

firms have a “new account form” which must be filled out before the client can open an 

investment account.  Act4Advisors allows you to track certain account questions that are 

used on the majority of new account forms.   

 

 

Web Info 

Built in portal to give you access to the internet within ACT!  We have made it easy for you to 

easily find out what the market is doing and resources to help you better utilize ACT! and 

4Advisors. 

Get immediate access to market updates, tips and tricks, best practices, product updates and 

other important information. 

Note: Act4Advisors interfaces to several form filling software programs including Laser App.  

Laser App incorporates hundreds of mutual fund, annuity and broker dealer forms that can be 

automatically populated with the data in Act4Advisors.  If you would like more information on 

Laser App, check our web site at www.software4advisors.com/laserapp 
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Other Info Tab 

User Fields for your convenience. To rename a User field, click inside the field.  Click on 

Edit | Define Fields. Change the name of the field, choose the field type and necessary length 

if it is a character field. 
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C H A P T E R  9 
Act4Advisors Features and Functions 

Act4Advisors Menu 

During the installation, Act4Advisors creates its own menu in ACT! allowing you to easily 

access most of Act4Advisors function.  

 

 

 

 

 

 

If the menu is not present, please e-mail support@software4advisors.com. 

 

Contains Lookup 

The Contains Lookup allows you to easily search for data that is present within a field 

even if the field itself has multiple values.  This function works similarly to an ACT! 

contains query but Contains function in Act4Advisors simplifies this dramatically and is 

customized for the Advisors database.   

For example, if you want to lookup all contacts that own Investment Company of 

America, you can simply put the cursor in the Mutual Funds Held field, click on the 

Act4Advisors menu and choose Contains Lookup.  If the active field has a drop down 

menu, it is loaded.  

Input the value you are searching (AISVX  in this case) and click Finish. 
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The resulting “lookup” in ACT! will occur.  Check your ACT! toolbar for the number of 

contacts that were found.   

 

With this lookup, you can mail merge, add to a group/company, or massively change 

data in specific fields. 

As mentioned, if the field has a drop down, the drop down is loaded into the Contains 
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program. This allows you to select the correct search item in the drop down. 

When searching the insurance, account or loan fields, the Contains Lookup will search 

through all related fields.  For example, if you are looking for someone with the account 

number 12343243, you can click in any account number field and then click on the 

Contains Lookup.  The program will search through all account number fields for all 

contacts! 

When entering data into some fields, it is a good idea to enter a comma before and 

after the data.  For example, if you want to enter in the stock symbols of the currently 

held positions for the contact, be sure to put a comma in front of and behind each 

ticker.  Since many tickers are only one or two letters, the program needs for you to 

help it.  When placing a comma in from of  AT&T (,T,), you can then search for ,T, .  

This is not necessary for mutual funds since all mutual fund symbols are 5 characters 

and are unique. Just be sure to add a comma after each item.   

Useful fields for Contains 

1. Keyword Codes 

2. Main Products and Services of Interest 

3. Clubs and Affiliations 

4. Household Link 

5. Title/Occupation 

6. Insurance fields 

7. Account fields 

8. Portfolios and securities held 

9. Special Tax Forms 

10. Organizer field 

 

Global Age Update 

Act4Advisors includes a program that automatically adds the age when you enter the 

date of birth.  Since the calculation is only done when entering and exiting the field, 

your ages could be out of date very quickly.   

 

NOTE: (You can download and import large lists of stock and mutual fund codes from our website.) 

Be sure to add the security symbols and their names to the respective drop downs.  To select  more than one ticker, 

use the F2 key. Hold down your Ctrl key and click on the items you would like to add.  When creating drop down 

lists for other fields, try to make the code for the field (ie. Ticker) 3 or more characters and be sure not to repeat a 

three character code inside of a four character code. 
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To address this, we created the Global Age Update program.  This program will allow 

you to periodically update the ages for all contacts in the database. To update a single 

contact’s age(s), click in and out of the date of birth field(s). 

 

Birthday Queries and Reports 

To run a query:  

Go to “Lookup” on the menu in ACT and choose Annual Events. Select DOBs  

to query.  
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To perform a birthday query for just the Contact, select Birth Date from the list.  

Here are other fields you may query for Birthdays: 

Spouse - 1Birth Date Sp. 

Child1 - 1Child1DOB 

Child2 - 1Child2DOB 

Child3 - 1Child3DOB 

Child4 - 1Child4DOB 

Child5 - 1Child5DOB 

Child6 - 1Child6DOB 

 

To run the Birthday report: 

In this example, 1. I will do a Birthday query for just the Contacts. 2. Select Current 

Month for the Time Range. 3. Click on “Find Now”. 4. Click on “Create Lookup”. 
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5. 11 Contacts were found. 6. On the menu in ACT, go to Reports, Other Contact 

Reports and choose A4A_Contact Birthday List.rep. 7. Choose “Current Lookup”. 

 

 

 

 

 

 

 

 

 

 

 

 

Birthday report files:  

A4A_Contact Birthday List.rep 

A4A_Family Birthday List.rep 

A4A_Spouse Birthday List.rep 

Here is an example of the 

Contact Birthday Report 
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A Better Way to Track Birthdays, Anniversaries and Other Recurring Activities 

Birthday reports are a nice feature in Act4Advisors and are helpful to those offices that 

prefer this method.  However, the best way to handle periodic activities is to schedule a 

recurring activity for the contact and the event.  For example, if you want ACT! to 

remind you to send a birthday card 4 days before the client’s birthday, simply schedule 

the a To-Do as follows: 

On your keyboard, Press Ctrl + T 

Enter the information as necessary. Now click on the Recurring Settings tab. 

 

 

 

 

 

 

 

 

Choose Yearly, Every 1 Year and Through : 2020 (longer or shorter for your 

preference).  
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This will create an activity that will show up on your task list every year. 

Other Ideas for Recurring Activities: 

1. Annual Reviews 

2. Quarterly Reviews 

3. Wedding Anniversaries 

4. Insurance Reviews 

5. Quarterly Phone Calls, etc. 

 

Preferred Mailing Address 

Update preferred mailing individually and globally. The Preferred Mailing Address 
feature automatically inserts the desired address into labels, envelopes, and letters. 

 

 

 

 

 

 

 

 

 

Lock Address Feature: 

Enter in all the addresses then choose the 

desired preferred mailing address. I chose 

“Home” in this example. The MailName field 

is automatically populated with the Contact 

name for example “Sample Client”. I wanted 

my labels, envelopes, and letters to show  

“Mr. and Mrs. Sample Client“ oppose to  

“Sample Client” so I made my change. I then 

selected Lock Address.  When performing 

the “Update Preferred Mailing Address”, all 

selected “Lock Address” will not be affected. 
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Last name lookup 

 

 

 

 

Searches Contact and Spouse Last Name. 

 

 

 

 

 

 

 

 

 

 

1. Enter in the Last Name for Contact or Spouse. 

2. In this example, there were two records found.  

3. Found Contact 

4. Found Spouse 
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Calculate Financial Totals 

Manually keep track of Asset Allocation holdings while automatically updating the 

clients networth. 

 

 

 

 

 

 

1. Cash values are manually entered in the Insurance tab then automatically 

calculated in the Annuities/Insurance field. 

2. Automatically calculates the Networth.  

 

Note: You must manually enter in “Cash”, “Bonds”, “Real Estate”, “Stocks”, “Mutual 

Funds”, and “Other Assets” to get the “Total Assets”.   

 

Then manually enter in “Mortgages”, “Credit Cards”, “Loans”, and Other Liabilities 

to get the “Total Liabilities”. 
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Scan and Organize for Act4Advisors 

Act4Advisors will become the foundation of your financial services practice.  As a result, we 

have added additional functionality that allows you to manage documents and optionally scan 

those documents directly into the client’s folder on your computer or network. 

Organizer Tab 

ACT! has the functionality to “attached” a document as a shortcut to the Notes tab.  This 

feature is helpful in many cases but the Notes tab can get overly populated with attachments. 

Since these attachments are simply shortcuts to the file on your computer, you may lose their 

link to the file if the file or folder is moved or renamed. 

The Organizer tab will allow you to automatically navigate to the contact’s folder and manage 

the files within the ACT! interface.  Simply lookup the contact and click on the Organizer tab. 

The client’s folder will then be displayed.  

 

 

C H A P T E R  10 
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From this folder window you can utilize most of the functionality that is normally available in the 

Windows Explorer.  We have also included an optional feature that allows you to scan 

documents directly into this folder. The scanned document can be saved as either a BMP, 

JPG, PNG, TIF or PDF file and can be shared easily with the client, associates or others. 

Configuration and Preferences 

Before you begin using the Organizer, you should establish your Configuration Preferences.  

These preferences are stored with the database and will allow all network users to share these 

settings. 

 

You should begin by creating or assigning a folder on your computer or network as the main 

client “root” folder.  On a network, this folder should be the shared  Documents folder as noted 

in your ACT! | Preferences | General tab.  It should have a common mapped drive letter, ie Y: 

drive. All users on the network should have access to this same drive letter.  For single users, 

simply choose your defaulted Documents folder for ACT!  This is normally located under your 

\My Documents\ACT\Document. 

Once you have assigned the Root folder (#5 above), choose the naming convention you would 

like for Act4Advisors to name the folder (#6 above).  You might want to name all client folders 

using the data entered into the contact’s Last Name, First Name and Home ZIP, ie. 

SmithJohn30004.  This feature is only required if you have checked, “Automatically Create 

1. Choose this option to automati-

cally create a folder for acitive con-

tact if a folder does not already exist. 

Folder will be named using #4 be-

low. 

2. Use to select a different scanner if 

you have more than one installed. 

3. Choose this option to create a 

lookup by double clicking on the 

folder list pane. 

4. Scanned documents are copied to 

the client folder and attached to ei-

ther Notes, History, or the Docu-

ments tab.  

5. This designates the ROOT folder 

where all client folders will be cre-

ated as default. 

6. Scan and Organize will use the 

designated fields for naming a folder 

but you can change it manually. 
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Folder for Each Contact.” Otherwise, you will have the opportunity to enter or select any folder 

name you would like. 

Locking the database will increase performance but it is not required. If you choose to lock the 

database, you will not be able to backup, reindex or define fields.  We also recommend that 

you check “Automatically Navigate to Contact Default Folder”.  This feature will allow you to 

immediately view the contact’s files and folders as you lookup the respective contact in ACT!. 

Scan and Organize Toolbar 

The Scan and Organizer has a toolbar allowing the user to manage documents from within the 

ACT!  interface.  The toolbar has common items found in Windows Explorer such as delete, 

copy, paste, etc.  See the figure above for more details. 

Naming or Selecting a Folder 

If you have already created a folder structure for your clients, you can use the “link button”  

to select an existing folder.  By linking a contact to a folder, the defaulted folder path for the 

contact is written into the OrgPath field located on the Advisory tab.  The same button can be 

used to name or rename the folder for the contact.  You will note that a browse button on the 

right side of the  “link” dialog box allows browsing to the desired folder. This will update the 

database when reselecting a folder. 
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Scanning 

The button marked “Acquire from Camera/Scanner” allows the user to scan documents directly 

into the active folder.  File formats available include TIF and PDF among others.   

Keep in mind, the Scan and Organizer simply activates your existing Twain driver that comes 

with your scanner.  After your Twain scanning software performs the scan,  the Organizer 

redirects the file into the appropriate folder and appends the file with any additional data. 

As a file is scanned, the user has the option to rename the file and has other options for: 

• Designating the preferred file format including PDF, TIF, BMP, PNG and JPG 

• Designating a multi page scan 

• Manipulating image quality and file size.  

• Creating file properties that are stored with the file.  These properties include Author 

(defaults to the logon user’s name), Subject and even Keywords.  All of this information can 

later be searched using the Windows file Search functions. 
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.How To Mail Merge 

 

Coming soon. 
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